Error with 'install PAD'

Asked by Humberto Reyes on 2018-11-23

Dear MadAnalysis5 team,

I'm getting an error while trying to install the PAD. I receive the following:

...MA5: - 57/60 http://inspirehep.net/record/1642639/files/ATLAS_EXOT_2016_32.cpp ...
MA5: 'ATLAS_EXOT_2016_32.cpp' is corrupted or is an old version.
   Downloading a new package ...
MA5: - 58/60 http://inspirehep.net/record/1685439/files/cms_sus_16_033.cpp ...
MA5: 'cms_sus_16_033.cpp' is corrupted or is an old version.
   Downloading a new package ...
MA5: - 59/60 http://madanalysis.irmp.ucl.ac.be/raw-attachment/wiki/MA5SandBox/ATLAS_EXOT_2014_06.info ...
MA5: 'ATLAS_EXOT_2014_06.info' is corrupted or is an old version.
   Downloading a new package ...
MA5: - 60/60 http://inspirehep.net/record/1672876/files/cms_top_17_009.info ...
MA5: 'cms_top_17_009.info' is corrupted or is an old version.
   Downloading a new package ...
MA5-WARNING: Error(s) occured during the installation.
MA5: Installation NOT complete.
MA5: => Status: [FAILURE]

Same message for all 60 files.

I'm using ma5 1.7, installation of delphes went well.

Thanks in advance for your help,
Humberto.

Question information

Language:
English Edit question
Status:
Solved
For:
MadAnalysis 5 Edit question
Assignee:
No assignee Edit question
Solved by:
Humberto Reyes
Solved:
2018-11-26
Last query:
2018-11-26
Last reply:
2018-11-23
Benjamin Fuks (fuks) said : #1

Hi Humberto,

Indeed, we have cleaned the sandbox as the PAD has been externalized. I will release v1.7.alpha in a few minutes (to be downloaded from the main webpage). Please use the installer from there.

Cheers,

Benjamin

> On 23 Nov 2018, at 20:57 , Humberto Reyes <email address hidden> wrote:
>
> New question #676331 on MadAnalysis 5:
> https://answers.launchpad.net/madanalysis5/+question/676331
>
> Dear MadAnalysis5 team,
>
> I'm getting an error while trying to install the PAD. I receive the following:
>
> ...MA5: - 57/60 http://inspirehep.net/record/1642639/files/ATLAS_EXOT_2016_32.cpp ...
> MA5: 'ATLAS_EXOT_2016_32.cpp' is corrupted or is an old version.
> Downloading a new package ...
> MA5: - 58/60 http://inspirehep.net/record/1685439/files/cms_sus_16_033.cpp ...
> MA5: 'cms_sus_16_033.cpp' is corrupted or is an old version.
> Downloading a new package ...
> MA5: - 59/60 http://madanalysis.irmp.ucl.ac.be/raw-attachment/wiki/MA5SandBox/ATLAS_EXOT_2014_06.info ...
> MA5: 'ATLAS_EXOT_2014_06.info' is corrupted or is an old version.
> Downloading a new package ...
> MA5: - 60/60 http://inspirehep.net/record/1672876/files/cms_top_17_009.info ...
> MA5: 'cms_top_17_009.info' is corrupted or is an old version.
> Downloading a new package ...
> MA5-WARNING: Error(s) occured during the installation.
> MA5: Installation NOT complete.
> MA5: => Status: [FAILURE]
>
>
> Same message for all 60 files.
>
> I'm using ma5 1.7, installation of delphes went well.
>
>
> Thanks in advance for your help,
> Humberto.
>
>
>
> --
> You received this question notification because you are an answer
> contact for MadAnalysis 5.

Benjamin Fuks (fuks) said : #2

Just to let you know that I am fighting to upload ma5.alpha.tar.gz but the network is really poor hereā€¦.

Cheers,

B>

> On 23 Nov 2018, at 22:37 , Benjamin Fuks <email address hidden> wrote:
>
> Hi Humberto,
>
> Indeed, we have cleaned the sandbox as the PAD has been externalized. I will release v1.7.alpha in a few minutes (to be downloaded from the main webpage). Please use the installer from there.
>
> Cheers,
>
> Benjamin
>
>> On 23 Nov 2018, at 20:57 , Humberto Reyes <email address hidden> wrote:
>>
>> New question #676331 on MadAnalysis 5:
>> https://answers.launchpad.net/madanalysis5/+question/676331
>>
>> Dear MadAnalysis5 team,
>>
>> I'm getting an error while trying to install the PAD. I receive the following:
>>
>> ...MA5: - 57/60 http://inspirehep.net/record/1642639/files/ATLAS_EXOT_2016_32.cpp ...
>> MA5: 'ATLAS_EXOT_2016_32.cpp' is corrupted or is an old version.
>> Downloading a new package ...
>> MA5: - 58/60 http://inspirehep.net/record/1685439/files/cms_sus_16_033.cpp ...
>> MA5: 'cms_sus_16_033.cpp' is corrupted or is an old version.
>> Downloading a new package ...
>> MA5: - 59/60 http://madanalysis.irmp.ucl.ac.be/raw-attachment/wiki/MA5SandBox/ATLAS_EXOT_2014_06.info ...
>> MA5: 'ATLAS_EXOT_2014_06.info' is corrupted or is an old version.
>> Downloading a new package ...
>> MA5: - 60/60 http://inspirehep.net/record/1672876/files/cms_top_17_009.info ...
>> MA5: 'cms_top_17_009.info' is corrupted or is an old version.
>> Downloading a new package ...
>> MA5-WARNING: Error(s) occured during the installation.
>> MA5: Installation NOT complete.
>> MA5: => Status: [FAILURE]
>>
>>
>> Same message for all 60 files.
>>
>> I'm using ma5 1.7, installation of delphes went well.
>>
>>
>> Thanks in advance for your help,
>> Humberto.
>>
>>
>>
>> --
>> You received this question notification because you are an answer
>> contact for MadAnalysis 5.
>

Humberto Reyes (hreyes) said : #3

Thanks a lot Benjamin.