minimal set of package required on ubuntu

Asked by Olivier Mattelaer on 2018-11-13

Hi,

Do you know the minimal set of package that is needed by MA5?
For the moment,

I have the following list for MG5_aMC/pythia8/lhapdf

    apt-get -y install emacs bzr python2.7 gcc gfortran g++ make python-pip wget rsync gnuplot rlwrap

and this additional one for MA5:
 texlive-latex-base

and it crash with
! LaTeX Error: File `xcolor.sty' not found.

Just wondering if you already have a list of the required package (from a fully empty ubuntu image)
(I would have try texlive-full but I do not have enough space in the image to include that huge amount of --mainly pointless-- data)

Cheers,

Olivier

Question information

Language:
English Edit question
Status:
Answered
For:
MadAnalysis 5 Edit question
Assignee:
No assignee Edit question
Last query:
2018-11-13
Last reply:
2018-11-13
Benjamin Fuks (fuks) said : #1

Hi Olivier,

The only three latex packages we need are colortbl, xcolor and float. I thought all of them were kind of standard... I can add xcolor to the release if it makes life easier for you.

Cheers,

Benj

Can you help with this problem?

Provide an answer of your own, or ask Olivier Mattelaer for more information if necessary.

To post a message you must log in.