Problems with installing Delphes-MA5tune and PADForMA5tune

Asked by ibb on 2018-11-13

Hello!

I am having trouble installing Delphes-MA5tune and PADForMA5tune. When trying to install, I get the following

MA5-WARNING: The package 'delphesMA5tune' must be used with root-5. It is replaced by Delphes with special MA5-tuned cards in the root-6 case.
MA5-ERROR: The delphesMA5tune package is not compliant with Root-6. Installation skipped.

and
MA5-ERROR: The PADForMA5tune framework is not compliant with Root-6. Installation skipped.

Do I really need to install an older version of root to make this work? Or is there a workaround to this?

Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
MadAnalysis 5 Edit question
Assignee:
No assignee Edit question
Last query:
2018-11-13
Last reply:
2018-11-13
Benjamin Fuks (fuks) said : #1

Hi,

As indicated by the error message, the old analyses are not compatible with root6, and you need to downgrade your root version to the 5.x series to have them working.

Regards,

Benjamin

Can you help with this problem?

Provide an answer of your own, or ask ibb for more information if necessary.

To post a message you must log in.