Luz

I can't start luz on ubuntu 9.11

Asked by damaru on 2011-07-13

Trying to launch luz after install :

./luz_editor.rb

*** Overriding buggy behavior of GladeXML#connect

(luz_editor.rb:5788): GVFS-RemoteVolumeMonitor-WARNING **: cannot open directory /usr/share/gvfs/remote-volume-monitors: Error opening directory '/usr/share/gvfs/remote-volume-monitors': No such file or directory
- Inlining common methods...
- Inlining common methods Done (0.00s)
- Creating Editor Window...
 - Creating Actor Editor Window...
 - Creating Actor Editor Window Done (0.15s)
 - Creating Director Editor Window...
 - Creating Director Editor Window Done (0.12s)
 - Creating Project Effect Editor Window...
 - Creating Project Effect Editor Window Done (0.07s)
 - Creating Theme Editor Window...
 - Creating Theme Editor Window Done (0.10s)
 - Creating Curve Editor Window...
 - Creating Curve Editor Window Done (0.06s)
 - Creating Variable Editor Window...
 - Creating Variable Editor Window Done (0.11s)
 - Creating Event Editor Window...
 - Creating Event Editor Window Done (0.11s)
 - Creating Preferences Window...
(eval):1: no implicit conversion from nil to integer (TypeError)
(eval):1:in `set_current_folder': can't convert nil into String (TypeError)
 from (eval):1:in `current_folder='
 from ./gui/preferences_window.rb:50:in `initialize'
 from ./gui/editor_window.rb:126:in `new'
 from ./gui/editor_window.rb:126:in `initialize'
 from ./utils/addons_ruby.rb:55:in `section'
 from ./gui/editor_window.rb:125:in `initialize'
 from ./gui/gui.rb:89:in `new'
 from ./gui/gui.rb:89:in `create_windows'
 from ./utils/addons_ruby.rb:55:in `section'
 from ./gui/gui.rb:88:in `create_windows'
 from ./luz_editor.rb:69:in `initialize'
 from ./luz_editor.rb:120:in `new'
 from ./luz_editor.rb:120
zsh: exit 1 sudo ./luz_editor.rb

Question information

Language:
English Edit question
Status:
Answered
For:
Luz Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Launchpad Janitor (janitor) said :
#1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Revision history for this message
Ian McIntosh (ian-mcintosh) said :
#2

Please use a newer distro. As of now, the latest that Luz runs on is Ubuntu 11.04.

Can you help with this problem?

Provide an answer of your own, or ask damaru for more information if necessary.

To post a message you must log in.