0.9 serie dependencies

Asked by ianux

What are the dependencies needed in order to run Luciole 0.9.1 ? The README talks about dependencies needed for running Openshot, but nothing more.

Question information

Language:
English Edit question
Status:
Solved
For:
Luciole Edit question
Assignee:
No assignee Edit question
Solved by:
ianux
Solved:
Last query:
Last reply:
Revision history for this message
NicoInattendu (nico-inattendu) said :
#1

Oops, I missed to update something ....

So build-dependencies : python-dev, python-gtk2-dev ( and also glae for gui )

Executing dependencies :
         python-gtk2,
         python-glade2,
         python-gnome2,
         python-dbus,
         gstreamer0.10-plugins-base,
         gstreamer0.10-plugins-good,
         python-gst0.10,
         mjpegtools,
         python-imaging,
         imagemagick,
         mencoder,
         ffmpeg

Mencoder and ffmpeg are for export feature only, takes the one from medibuntu ( TBC)

Nico

Revision history for this message
ianux (ianux) said :
#2

Thanks for your answer.
I have updated the Archlinux PKGBUILD I'm maintening in AUR : http://aur.archlinux.org/packages.php?ID=26517