Lottanzb startup minimized to tray

Asked by Robin Bultot on 2009-03-01

Is there a way to start lottanzb minimized to the tray? Will it be in a new version?

Question information

Language:
English Edit question
Status:
Solved
For:
LottaNZB Edit question
Assignee:
No assignee Edit question
Solved by:
Robin Bultot
Solved:
2009-03-01
Last query:
2009-03-01
Last reply:
2009-03-01
Severin Heiniger (severinh) said : #1

Did you have a look at the preferences window? There's a "Start in the systray" option in the "General" tab.

The 'Edit-->preferences' menuitem is disabled (greyed out). So I can't see the preferences window?
I use it for as a local front-end for my hellanzb daemon. It seems you can only show the preferences when it's in standalone mode. I'll file a bugreport.

Severin Heiniger (severinh) said : #3

Ah, you're right! We're aware of this issue and working towards a fix. I strongly hope that this will be fixed in the next version of LottaNZB.

There's a blueprint covering this issue: https://blueprints.edge.launchpad.net/lottanzb/+spec/modular-preferences-window

For the moment, you can quit LottaNZB and manually edit the file ~/.lottanzb/lottanzb.conf. There's an option called start_minimized that can be set to True.