no module named core

Asked by bionicdude

downloaded the 0.4 version (have been using 0.3.1 since available).
Installed without error.
When i start the application i get:

bionicdude@BIOLINUX:~$ lottanzb
Traceback (most recent call last):
  File "/usr/bin/lottanzb", line 3, in <module>
    from lottanzb.core import App
ImportError: No module named co

Will try downloading the source and compiling myself.
AMD_64 architecture and ubuntu 8.10 with latest updates being used..

Question information

Language:
English Edit question
Status:
Solved
For:
LottaNZB Edit question
Assignee:
No assignee Edit question
Solved by:
Sander Tuit
Solved:
Last query:
Last reply:
Revision history for this message
Best Sander Tuit (avirulence) said :
#1

Did you use the LottaNZB Ubuntu package before? Or did you install it from source? If you did, you may have to delete the installation directory for the source installation.

I guess that Severin can tell you some more about this.

Revision history for this message
Sander Tuit (avirulence) said :
#2

What was the installation method you used for 0.3.1?

Revision history for this message
bionicdude (m-launchpad-bionicdude-com) said :
#3

Hey,

To be honest, i don't remember.

I just used the source to compile and install and all is well.
The installation did tell me that there were old 0.3.1 files on the system and asked if i wanted them removed. It was a standard [Y/n] question and i just pressed enter to choose the default. The installation was then aborted ^^
I tried again and specifically chose Y, and this time it installed correctly.

Thanks for your quick reply. All is good.

Revision history for this message
bionicdude (m-launchpad-bionicdude-com) said :
#4

Thanks Sander Tuit, that solved my question.

Revision history for this message
Severin Heiniger (severinh) said :
#5

It will be possible to confirm the upgrade by pressing Enter in the next version of LottaNZB. Thanks for reporting this. ;-)