skipGroupCmd causing an issue

Asked by Jongi on 2008-09-10

In my hellanzb.conf file I have: skipGroupCmd = True.

It seems lottanzb disagrees with this setting, giving me the following:

object `lottanzb+prefs+Server' doesn't support property `skipGroupCmd'

when I set the Local front-end in the GUI to point at /usr/etc/hellanzb.conf. I need to comment out the command for lottanzb to work.

Question information

Language:
English Edit question
Status:
Answered
For:
LottaNZB Edit question
Assignee:
No assignee Edit question
Last query:
2008-09-11
Last reply:
2008-11-18
Sander Tuit (avirulence) said : #1

What does this setting do? Does it prevent HellaNZB from checking whether the groups it wants to download from are available?

Severin Heiniger (severinh) said : #2

I also wonder what this option does. We should at least make sure that options like skipGroupCmd and fillServer don't make LottaNZB crash ungracefully. Supporting or not supporting them in the LottaNZB UI is another topic.

Jongi (jongitech) said : #3

It has to do with how hellanzb handles a group that's not found on the server. I remember setting it to True because of an error I was receiving at the time. I do know for my purposes it was necessary on the server I was.

Launchpad Janitor (janitor) said : #4

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Severin Heiniger (severinh) said : #5

This issue has been fixed in the development branch, so the next version of LottaNZB won't crash anymore if this option is set and it will even be kept.

Cheers!

Can you help with this problem?

Provide an answer of your own, or ask Jongi for more information if necessary.

To post a message you must log in.