Downloads do not show after adding .NZB

Asked by PetraS on 2008-06-16

I have the same problem as in question #35392 only with me not even que-ing the file multiple times (I tried 10 eventually) offered a solution.
No error message, nothing, just a blank lottanzb screen.

I installed lottanbz and hellanbz in the way provided by your instructions, first build was compiled from source, I had this problem and completely removed both programs.
Reinstalled them with the ubuntu package and still no luck.

I'm using hardy heron 8.04 with all current updates.

Question information

Language:
English Edit question
Status:
Answered
For:
LottaNZB Edit question
Assignee:
No assignee Edit question
Last query:
2008-06-16
Last reply:
2008-06-17
PetraS (petralts) said : #1

Update:
After configuring the hellanzb.config file (which I didn't realize was supposed to be done manually) the downloads did appear in the que.
However they aren't downloading (I checked both lottanzb and the non graphical version of hellanzb).

Severin Heiniger (severinh) said : #2

Hi PetraS,

I'm in a hurry right now, so my answer will turn out to be quite brief: You're right, in normal cases, users shouldn't have to edit the configuration files by themselves. The reason why HellaNZB didn't start downloading, might be, because the Usenet login information weren't correct (LottaNZB currently doesn't show any error messages in this case). My advise: Remove all LottaNZB version you've currently installed on your machine (/usr/lib/python2.5/site-packages/lottanzb* and the LottaNZB package as well as the configuration directories .hellanzb and .lottanzb in your home directory) then install this package:

http://launchpad.net/lottanzb/0.3/0.2.9/+download/lottanzb_0.2.9_all.deb

This is a preview of the upcoming 0.3 version, which is going to be released in about a week or so. Good luck!

-- Lantash

Can you help with this problem?

Provide an answer of your own, or ask PetraS for more information if necessary.

To post a message you must log in.