lottanzb eating nzb file

Asked by hvacr on 2008-06-06

Running the newest lottanzb on ubuntu 8.04. When I add the first nzb file, it does not show up in the que section. The nzb just vanishes from my system all together. I have to have a back up of the nzb, then add to que again, then it shows up and starts downloading. I get no error messages, so no idea what could be causing this.

Question information

Language:
English Edit question
Status:
Answered
For:
LottaNZB Edit question
Assignee:
No assignee Edit question
Last query:
2008-06-06
Last reply:
2008-06-06
Severin Heiniger (severinh) said : #1

LottaNZB automatically removes NZB files files once they are enqueued. We might change this behaviour in the future or provide an option to activate or deactivate it. When enqueueing a NZB file, it's stored in the HellaNZB directory, most commonly in ~/.hellanzb/nzb.

In fact, LottaNZB (currently) has very limited possibilites to check whether HellaNZB correctly enqueued a file. Since the first NZB file was removed at least the request sent to the HellaNZB daemon was successfully, so there must have been a problem on HellaNZB's side. Have a look at HellaNZB's log file at ~/.hellanzb/log. You might find an explanation there.

Severin Heiniger (severinh) said : #2

I've just created a blueprint covering this issue:

https://blueprints.launchpad.net/lottanzb/+spec/option-remove-enqueued-files

Can you help with this problem?

Provide an answer of your own, or ask hvacr for more information if necessary.

To post a message you must log in.