Lottanzb quickly displays 100% download, but it doesn't actually download anything.

Asked by Luis on 2010-07-05

LottaNZB worked perfectly for me in Ubuntu 10.04. I just switched to Linux Mint 9. After a minute or two of a new download staying at 0%, it changes to 100%, but there is nothing in the download folder. This happens with every NZB-my connection wouldn't download 1+ GB in a minute :). I tried both the 0.5.4 in the LottaNZB website and the 0.5.3 in the Synaptic package manager.

Question information

Language:
English Edit question
Status:
Answered
For:
LottaNZB Edit question
Assignee:
No assignee Edit question
Last query:
2010-07-05
Last reply:
2010-07-10
Severin Heiniger (severinh) said : #1

Hi Luis,

sorry for not writing an answer earlier. It's quite difficult for me to figure out what went wrong without any further information and so far, I didn't hear of anyone experiencing something similar. It might be wise to check whether the login details are correct. Also, it might be interesting to know if there's any entry in the Help -> Log messages window. If not, one would probably need to enable HellaNZB's debug mode by uncommenting DEBUG_MODE in ~/.config/lottanzb/hellanzb.conf and changing it to something like "~/Desktop/debug_output".

However, if you don't feel like spending time on such investigations, you could give SABnzbd a try, which LottaNZB 0.6 will be based upon. If you feel adventurous, you can even install the daily builds of LottaNZB 0.6 [1], which I've started to publish a few days ago. It would be great to hear from you whether this solves your issues.

Regards,
Severin

[1] http://www.lottanzb.org/2010/07/lottanzb-0-6-daily-builds-available/

Can you help with this problem?

Provide an answer of your own, or ask Luis for more information if necessary.

To post a message you must log in.