target not found

Asked by axelsvag

I tried to use the livecd together with a 8 gb usb pendrive. I just get this message.

No suitable USB target drive found.
Please attach the USB target drive and press refresh.

The pen is formatted with FAT32 in a windows xp machine. I just the deb download. The machine is a acer TM2310

Question information

English Edit question
liveusb Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
djskunkdiesel (jasonb-pccareguys) said :

Was USB present durring boot?

Revision history for this message
axelsvag (darinsson) said :

I did try both to have it in the machine during boot and by just insert it. THe same message came. When I tried an old 1GB this error did not come but after three hour with this usb device the process just went on and on.

Revision history for this message
probono (probono) said :

Please make sure there is at least one partition on the USB drive. Some thumbdrives come pre-formatted as a "superfloppy", which means that they do not have a partition table. liveusb is currently not able to recognize such drives unless you partition them.

Can you help with this problem?

Provide an answer of your own, or ask axelsvag for more information if necessary.

To post a message you must log in.