Search field greyd out

Asked by Mikael Eriksson


I've been running LinuxDC++ on openSUSE for some years now without any problems. The other day I upgraded openSUSE 11.1 (64-bit) to openSUSE 11.2 (64-bit) and installed LinuxDC++ 1.03 from Packman repositories, evertyhing worked as before except that the "Search for" field under the Search tab is greyd out which means that I'm no longer able to enter a search string? This is very annoying for me, does anyone have any idea what can cause this?

FYI I've tried to install from source and also to downgrade to version 1.02 with the same result. This problem did not occur when running version 1.03 on openSUSE 11.1 (64-bit). My desktop is KDE 4.3.

Question information

English Edit question
LinuxDC++ Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best Razzloss (razzloss) said :

It isn't a problem in Linuxdcpp, but in the GTK theme engine. See bug #441734 for discussion. For fixes upgrade (or downgrade?) gtk2-engine-qtcurve or switch to a different gtk2-theme.


Revision history for this message
Mikael Eriksson (eriksson-mikael) said :

Thanks Razzloss, that solved my question.