Change core version

Asked by TwistableLime on 2008-09-22

I'm trying to connect to a hub that will only allow connections from DC++ version 0.674. However linuxdcpp is of core version 0.698. I have a .patch file but I'm unsure of how to actually patch linuxdcpp.

Question information

Language:
English Edit question
Status:
Answered
For:
LinuxDC++ Edit question
Assignee:
No assignee Edit question
Last query:
2008-09-22
Last reply:
2008-09-22
Steven Sheehy (steven-sheehy) said : #1

patch -p0 < your-patch-file

Although, don't expect any further support if you're using a patched client. :)

Can you help with this problem?

Provide an answer of your own, or ask TwistableLime for more information if necessary.

To post a message you must log in.