Login fails on uhub

Asked by jon on 2010-04-01

Hi,

I'm trying to set up an easy way for me and some (not really in to computer) friends to share a few files, picked uhub as the ADC hub and figured DC++ for them and linuxdcpp for me.

I'm having problem authenticating from linuxdcpp, I can connect without any problems as guest but I want to restrict this hub to only accept registered users and I can't seems to get it to work. Is there any setting in password hashing or such which might be the problem? I tested from dc++ in windows and there it worked just fine with the same users/passwords, and I have tried typing in the password several times, including pasting it into the fav servers xml directly from the uhub configuration.

Is there a problem with handling of passwords between linuxdcpp and uhub or am I doing something wrong here?

Thanks

*edit:

Sorry forgot to add version, it's from debian squeeze:
LinuxDC++ version: 1.0.3
Core version: 0.698

*edit2:
Doh, downloaded the trunk with bazaar and compiled, now I can login.

Note to self: Test things before asking questions

Question information

Language:
English Edit question
Status:
Solved
For:
LinuxDC++ Edit question
Assignee:
No assignee Edit question
Solved by:
jon
Solved:
2010-04-01
Last query:
2010-04-01
Last reply:
jon (hardtofindname) said : #1

Since it works with the newest version wasn't it really a problem. Closing

Razzloss (razzloss) said : #2

Yeah, 1.0.3 has an old core (0.698) which, if I remember correctly, doesn't have full ADC support.