stops

Asked by virginiayole on 2010-01-11

Hi,
every time I try to run the program it stops when scaning, last time it stoped at dxX, now it stops when it scans a usb pen drive that is not actually plugged in anyway. Is there anyway to fix this?
thanks
vir

Why am I being allowed to edit this question? It was not even my question! This is really a very unfriendly site. I haven't a clue how to ask a question and get a bleeding answer!!

Question information

Language:
English Edit question
Status:
Needs information
For:
Little Registry Cleaner Edit question
Assignee:
Nick Edit question
Last query:
2010-01-11
Last reply:
2010-04-20
virginiayole (virginiayole) said : #1

problem solved thanks,

virginiayole (virginiayole) said : #2

, just with a bit of patience

Nick (ub3rst4r) said : #3

Sorry I could not be of assistance =D

Segismundo (abrahamholmes) said : #4

How was this solved? The program stops scanning at the very end of its scan when it has scanned over 800 files!

virginiayole (virginiayole) said : #5

hi segismundo, just be patient, I thought it stopped too but then I just let it be there and after a while it finished on its own.

virginiayole (virginiayole) said : #6

I don´t understand what happened with my first comment, I din´t write that about the unfriedly site...
 just found it to be an odd comment stuck to my question.....

Nick (ub3rst4r) said : #7

virginiayole: I am sorry that this website isnt the best. Because you are a subscriber to this thread then you are automatically granted permission to edit comments. I might open up the forums on sourceforge.net, however, that isnt the best either.

Segismundo: can you please tell system specs. If you dont know how to find this out...

1. Download a program called "speccy" from http://www.piriform.com/media/10110/spsetup100.zip
2. Extract & Run Speccy.exe
3. Go to File->Save Snapshot...
4. Either upload the .speccy file to hotfile.com or send it to by email to nick [at] littleapps * co * cc

virginiayole (virginiayole) said : #8

nick: it wasn´t me who complained, I don´t understand how that happened, I wouldn´t dare complaint of a website that aims to help people, sorry for the misunderstanding.

Can you help with this problem?

Provide an answer of your own, or ask virginiayole for more information if necessary.

To post a message you must log in.