Cannot Restore Registry

Asked by jgud on 2009-03-05

Ran the app and after running the "Fix problems" & reboot, my NIC card would not work. Tried to run the "Restore registry" and got 2 errors.

1st: "couldn't set value SVP"

2nd: "Error restoring regisry"

Help! I made the mistake in assuming the the App would make a usable backup of the registry, and now I appear to be hosed...

Hopefully it is something simple...

Question information

English Edit question
Little Registry Cleaner Edit question
No assignee Edit question
Last query:
Last reply:
Nick (ub3rst4r) said : #1

1st question what version of windows do you have?
2nd have you tried doing a system restore yet?

jgud (jgud) said : #2


Have Windows XP SP2 -

Just tried a System Restore from previous day (before installing LRC),
and I am still having problems with the NIC.

Shows enabled, but has no connection status (Addressing & IP is blank).
If I do a "ipconfig /all" I get "Windows IP Configuration" and then DOS

Cannot disable, it will hang - tried reloading driver - no help

Don't know what the Little Registry Cleaner had to do with this, but the
PC (Dell E520) worked fine before running the cleanup...


On Thu, Mar 5, 2009 at 8:50 AM , Nick wrote:

> Your question #63222 on Little Registry Cleaner changed:
> Status: Open => Needs information
> Nick requested for more information:
> 1st question what version of windows do you have?
> 2nd have you tried doing a system restore yet?
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> You received this question notification because you are a direct
> subscriber of the question.

Nick (ub3rst4r) said : #3

Sorry for the inconvience...

Can you please send me the logs and backups of the deleted registry problems. They should be in \Program Files\Common Files\Little Registry Cleaner\Backups. If you cannot send them through launchpad then can you please send them to <email address hidden> or <email address hidden>


Nick (ub3rst4r) said : #4

Used chkdsk and then restore to get NIC back