I have close to 2000 errors in activeX/COM and LRC will not respo9nd after it scans them all they wont even show up in the list

Asked by matt thompson on 2011-05-20

When I tried to scan everything at once LRC quit responding, and crashed. So I went and scanned each section separately. After it scanned through them in the dialog box that pops up, there would be about a 10 second lag until they showed up in the list and then about another 2 minute lag when i clicked on the fix icon. But it worked for all of the sections which had under 100 errors. The problem is my activex section has close to 2000 errors and when i try to even scan them that 10 second lag becomes indefinite. I left my computer on overnight to see if it would start responding again, and it didn't. Have any suggestions?

Question information

Language:
English Edit question
Status:
Needs information
For:
Little Registry Cleaner Edit question
Assignee:
No assignee Edit question
Last query:
2011-05-20
Last reply:
2011-05-25
Nick (ub3rst4r) said : #1

Please be patient as I am currently working on resolving this issue. In the meantime, can you please tell me your computer specifications (CPU speed, RAM, Operating System, etc). Thanks

Matt Vanecek (mevanecek) said : #2

I have the same issue.

Specs are:
Windows XP SP3
Intel Core2 Duo P8700 2.53GHz
4GB RAM

I have only the ActiveX/COM item checked. It gets to 1930 and just hangs. On the other categories, I did notice a significant delay (10 to 30 seconds) between the scan completing and the problems being listed in the problem screen.

Can you help with this problem?

Provide an answer of your own, or ask matt thompson for more information if necessary.

To post a message you must log in.