After doing the first scan registry the program is not responding. I shut it down and tried again and got same issue, can you help?

Asked by Claude Leonard on 2010-06-04

I use Windows Vista Ultimate 64 bit, sp2.
Computer is Intel core 2 quad CPU q9000 2ghz, 4 GB memory.
Like I said I started the program with scan registry and after the scan was done it stopped responding. So I used task manager to stop the program and did the scan registry once more. The same problem occurred, Can someone help?
Thank you

Question information

Language:
English Edit question
Status:
Solved
For:
Little Registry Cleaner Edit question
Assignee:
No assignee Edit question
Solved by:
Claude Leonard
Solved:
2010-09-26
Last query:
2010-09-26
Last reply:
2010-09-11
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Nick (ub3rst4r) said : #2

Hi, I will try to find a solution to this problem. Thanks!

So we are now in late September and I still get the same issue.
After it has done the scan it goes into a "not responding" mode.
Is there anyone who had this problem and could help?
Again I have Vista Ultimate with 64 bit.
Thanks for anyone who could help.

Problem is solved.
The "not responding" message was because there was a lot of issue on my laptop. It took about 30 minutes before it caught up with the program. Then I was able to fix the problems in two steps.
All is ok nothing to worry the program works well.
So I suggest that when people use this program for the first time to let it run its course even though it seems that it says it is "not responding"
thank you

Nick (ub3rst4r) said : #5

Hi, Sorry for the delayed response. Can you please try the updated version below and let me know if it has fixed it or not. Thanks!

Link: http://www.mediafire.com/?v2i8q4wy2c8cvia

Rob G (djlonboy) said : #6

May I take this up? I had exactly the same issue. I haven't tried leaving mine for 30 minutes yet though...

First let me answer NICK. The version I had was the latest.
Rob If it does work for you please post it. The thing is that when you get a new software and a computer has not been cleaned since it was bought, it might have a lot of stuff that needs to be clean. That is what I think happen to mine because the amount of garbage was more then I expected.

Talk to you later

Nick (ub3rst4r) said : #8

Hi Claude, Just wondering if you had any success with updated version (http://www.mediafire.com/?v2i8q4wy2c8cvia). Please let me know. Thanks!

Hi Nick,
The version that I have is 1,4,2 and like I said before works fine.
I had to let it take its time to do the scan.
I have been using it and it is working the way it is suppose to.
Thank you Nick for your help.

Nick (ub3rst4r) said : #10

Hi Claude, Again, I need to know if you had any success with the link I posted. That is not same as the version that is on the launchpad website. Thanks!

It is working fine. So is the first one. When I check the "about" they both has the same version number. So what it the difference between them?
Cheers