LS in Chromium

Asked by Denis Demkov on 2013-01-21

Hello there,

Can I run LS in Chromium browser and how to do this?
Thanks for you work!

Question information

Language:
Polish Edit question
Status:
Solved
For:
Lightspark Edit question
Assignee:
No assignee Edit question
Solved by:
Antti Ajanki
Solved:
2013-02-05
Last query:
2013-02-05
Last reply:
2013-02-05
Best Antti Ajanki (aajanki) said : #1

Hi,

Yes, Lightspark plugin works in Chromium. Follow the build instructions in the README file and the plugin will be installed in a directory where Chromium will detect it. Alternatively, you can check if your distribution has a ready-made package for Lightspark. For example, Debian has a package called browser-plugin-lightspark.

Denis Demkov (forekko) said : #2

Thanks for your answer,
I prepare to use the Ls-plugin in Ubuntu 12.10.
I tried to disable Adobe Flash Plugin in Chromium settings (chrome://plugins) but Ls didn't work well (none of flash content not played)
Do I have to purge the flashplugin-nonfree from Adobe for it?

Denis Demkov (forekko) said : #3

By the way, yes, I just added Ls repo and installed Ls + browser-plugin package

Keantoken (keantoken) said : #4

It doesn't work for me. I'm using LMDE.

I compiled from the 7.1 archive and installed, but Chrome doesn't detect it. I even uninstalled the original Flash plugin through Synaptic.

Is lightspark installed in /usr? Could you paste the error reported when starting chromium from the console?

Denis Demkov (forekko) said : #6

Hello,
I'm did nothing but Ls-plugin has been successfully activated.
Your work is good, but isn't ready for everyday use — many options (e.g. fullscreen) not available on video services, also there are lags.
Thanks for your LightSpark, I'll be waiting for news.

Denis Demkov (forekko) said : #7

Thanks Antti Ajanki, that solved my question.