Will there be a non-GTK version available for qt/kde ?

Asked by venky80 on 2011-07-05

Will there be a non-GTK dependent Lightspark version available for qt/kde ?

Question information

Language:
English Edit question
Status:
Solved
For:
Lightspark Edit question
Assignee:
No assignee Edit question
Last query:
2011-07-05
Last reply:
2012-02-27

Gtk is necessary as it's basically the only supported way of writing a plugin compatible with the most browsers.

Probably solved