Build issue with gcc

Asked by Dennis Worthem on 2010-08-15

I built and installed gcc 4.5.1. Verified this with a call to gcc --version.

When I do the build step:

 cmake -DCMAKE_BUILD_TYPE=Release -DCOMPILE_PLUGIN=1 ..

for lightspark, I get the error

"GCC4.4+ is required.

What am I missing?

Thank you.

Dennis

Question information

Language:
English Edit question
Status:
Solved
For:
Lightspark Edit question
Assignee:
No assignee Edit question
Solved by:
Dennis Worthem
Solved:
2010-08-15
Last query:
2010-08-15
Last reply:
Dennis Worthem (dworthem) said : #1

This problem went away went I upgraded to 4.5.3 source.

Dennis