Exchange Data Provider for Lightning

"Requires additional items'

Asked by Leszek Koltunski on 2010-09-01

I have installed version 0.8 from official Mozilla repo ( and then I've tried 0.9 with the same effect ). Thunderbird 3.1.2 on Windows XP here.

The problem: extension does not seem to work and when I go to Thunderbird menu->Tools->Add Ons, I can see

Provider for Microsoft Exchange 0.9
Allows bidirectional access to Microsoft Exchange
Requires additional items

and the 'Options' and 'Enable' buttons are greyed out. I can only 'Uninstall' it.

What gives?

Question information

Language:
English Edit question
Status:
Solved
For:
Exchange Data Provider for Lightning Edit question
Assignee:
No assignee Edit question
Solved by:
Simon Schubert
Solved:
2010-09-01
Last query:
2010-09-01
Last reply:
2010-09-01
Simon Schubert (corecode) said : #1

Did you install lightning as well?

Of course not. What is it and how do I get it? When one goes to Mozilla's repo, it does not mention any 'Lightning' .

Best Simon Schubert (corecode) said : #3

Lightning is the calendar component for Thunderbird. http://www.mozilla.org/projects/calendar/lightning/

Thanks Simon Schubert, that solved my question.

It would be nice if you explicitly mentioned that first one has to install another extension called 'lightning' .
I for one cannot see that info neither in

https://addons.mozilla.org/en-US/thunderbird/addon/195279/

nor in

http://gitorious.org/lightning-exchange-provider/pages/Home

Simon Schubert (corecode) said : #6

Simon Schubert suggests this article as an answer to your question:
FAQ #1281: “Requires additional items”.