xdmcp configuration for Fedora

Asked by Russell Draper on 2013-11-28

Does a HOWTO exist for configuring lightdm to provide xdmcp/xremote for access via Xming on Win7 ?? Don't want two keyboards/mice. I've set firewalld to allow 177/udp and 177/tcp, but lightdm never listens on that port.

Question information

Language:
English Edit question
Status:
Answered
For:
Light Display Manager Edit question
Assignee:
No assignee Edit question
Last query:
2013-11-28
Last reply:
2013-12-13
Robert Ancell (robert-ancell) said : #1

There's no howto other than what is in the default lightdm.conf.

You should be able to enable XDMCP with the following:

[XDMCPServer]
enabled=true

Check /var/log/lightdm/lightdm.log if there are problems.

Russell Draper (rusty-draper) said : #2

I've downloaded and am attempting to build the latest lightdm source from this site. Fedora 19 ships with lightdm 1.6.3, and I'm thinking its hacked up such as to not allow remote display management. Posted a new question on my build efforts. Thanks for your help!

Rusty

Can you help with this problem?

Provide an answer of your own, or ask Russell Draper for more information if necessary.

To post a message you must log in.