Remote login option not available despite entry in lightdm.conf

Asked by Andreas on 2013-01-04

My /etc/lightdm/lightdm.conf

[SeatDefaults]
user-session=ubuntu
greeter-session=unity-greeter
allow-guest=false
greeter-show-remote-login=true

At the login screen the remote login option is not available.

Question information

Language:
English Edit question
Status:
Answered
For:
Light Display Manager Edit question
Assignee:
No assignee Edit question
Last query:
2013-01-04
Last reply:
2013-04-23
Andreas (mr-pink37) said : #1

My /etc/lightdm/lightdm.conf

[SeatDefaults]
user-session=ubuntu
greeter-session=unity-greeter
allow-guest=false
greeter-show-remote-login=true

At the login screen the remote login option is not available.

Robert Ancell (robert-ancell) said : #2

For this to work you need both a greeter that supports remote logins (e.g. unity greeter) and at least one remote login sessions installed (e.g. on Ubuntu the lightdm-remote-session-freerdp package).

Can you help with this problem?

Provide an answer of your own, or ask Andreas for more information if necessary.

To post a message you must log in.