Where is the option to encrypt?

Asked by thesun

I have searched the Answers already and have the identical problem to the guy who installed 1.4 -- I saw (and clicked!) the "Encrypt" button when I created a new diary, but when I log out it doesn't seem to ever ask me for a password. I also see no "Encrypt" option in the Hamburger icon nor when I click on the red "diary" icon in the right side toolbar. (The option to Spellcheck is grayed out, too, by the way).

I had an earlier question and cobbled together something that got me through the install. Do I perhaps need to do this again with different libraries? It looked like the build threw a few "warnings" but still built and installed.

Thank you for the help.

Question information

English Edit question
Lifeograph Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
thesun (goemon) said :

This one baffles me, but I believe in trying to solve a different issue this is now solved: I was using the default Lubuntu theme which (according to someone out there) is not using GTK3. When I installed a new theme, suddenly the diary icon was visible, as well as (when clicked) the option to encrypt.

Previously, I tried everything but never saw the red diary icon. I believe perhaps the theme was hiding it, though when I created the journal there was an option to encrypt that I selected...but it didn't take.

In any case, I'm going to mark this solved as well, since I now (with my Arc Theme) have the functionality I was looking for. It also solved an issue with RedNotebook that I'd experienced. Yay.