lifeograph crashes

Asked by Lightman

On one of my laptops lifeogragh crashes constantly. It works totally fine on another laptop. Both are running ubuntu 12.04 32bit.

I haven't found the exact cause of the crashes, but it seems to happen whenever I click some buttons. In several cases it crashed when I clicked the 'edit' button on the log in screen. In some others it crashed when I clicked the 'add tag' button.

Could you please enlighten me? Thanks.

Question information

English Edit question
Lifeograph Edit question
No assignee Edit question
Solved by:
Ahmet Öztürk
Last query:
Last reply:
Revision history for this message
Ahmet Öztürk (dmxe) said :

To enlighten you, we need some more information. Please answer following questions:

1- Which version of Lifeograph are you using? Same on both laptops?
2- Do you work on same diary files on both of the systems?
3- Can you find a scenario which always leads to a crash whenever repeated?

Revision history for this message
Lightman (yli-uosh) said :

Thank you so much for your help.

1. I use the latest version on both laptop
2. Yes I share the diary file via dropbox and work on the same file on both system.
3. I will check that

By the way, on the laptop where I'm having problem with lifeograph, ubuntu recently reported internal errors several times (before I had problems with lifeograph). Not sure if it's related or not.

As I understand it, sometimes if an app went wrong we could fix it by removing the configuration files. Does lifeograph works this way?


Revision history for this message
Best Ahmet Öztürk (dmxe) said :

If the problematic laptop has other problems, It is quite possible that the issues you experience are rooted outside of Lifeograph.

I do not think that Lifeograph configuration has anything to do in the problems. But if you'd like to give it a try, it is easy, just rename the file


It is not recommended to delete it, because you may want to restore it.

Revision history for this message
Lightman (yli-uosh) said :

Thanks Ahmet Öztürk, that solved my question.