Not compatible with TB 7.0.1

Asked by tirengarfio on 2011-11-07

Hi,

I found this thread:

https://answers.launchpad.net/libnotify-mozilla/+question/177714

but how to do that?

I unzip the .xpi and edit the install.rdf file to this:

        <em:maxVersion>7.0</em:maxVersion>

or this

        <em:maxVersion>7.0.1</em:maxVersion>

but it doesn't work...

Any help?

Regards

Javi

Question information

Language:
English Edit question
Status:
Solved
For:
Thunderbird Indicator Edit question
Assignee:
No assignee Edit question
Solved by:
tirengarfio
Solved:
Last query:
Last reply:
Revision history for this message
Sean Norwood (norwood-sean) said :
#1

you can edit the install.rdf inside the zip without extracting. Then just save it and you will be asked to update the zip. Of course it isn't a zip I'm just saying that : ) anyways It's better to just open the file from inside the xpi. you can se the max version to whatever. I just used 8.

if it doesn't work please tell me the error you get. thx

Revision history for this message
Sean Norwood (norwood-sean) said :
#2

Here is a link to the version I used from the bug I linked. I modified it to work with any version starting with 7. It works almost flawlessly for me.

http://db.tt/yfwWn0E8

Revision history for this message
tirengarfio (tirengarfio) said :
#3

Yes, now is working, even before your answer..I dont know why exactly..:)

Javi