not compatible with firefox 5.0

Asked by Paul Frankfurter on 2011-07-22

I have installed Thunderbird 3.1.11 from using the Synaptic Packager. I am trying to replace Evolution in Messages Indicator applet with Thunderbird Mail and News. When attempting to download Thunderbird Indicator with Firefox 5.0, I get an error message that states: "Indicator could not be installed because it is not compatible with Firefox 5.0. Does anyone have a work around?

OS Ubuntu 10.4.2

Question information

Language:
English Edit question
Status:
Solved
For:
Thunderbird Indicator Edit question
Assignee:
No assignee Edit question
Solved by:
RodGer
Solved:
Last query:
Last reply:
Revision history for this message
Best RodGer (rodger) said :
#1

Hello. Try this:
Go to the link that you clicked and got the message you mentioned. Right click it and choose "save link as"
This way you will be able to download the
thunderbird-indicator-1.1.xpi
file. Then you should open thunderbird, tools menu --> addons.
There you should find a way (I can't be more specific as my installation is not a default one and some things may cause confusion instead of helping) to install addon from file.

I hope this solves your problem.
RodGer

Revision history for this message
Paul Frankfurter (paulwfrankfurter) said :
#2

Hello,

You suggestion worked very well for me and I was able to get the results I was trying to achieve.

Many thanks for your help.

bluestreak