Cannot create lxc container in ubuntu touch

Asked by Emanuele Sorce on 2016-09-17

I'm on a bq acquaris E5, rc. I tryed to create a lxc xenial container but failed. It says that the lernel doesn't support lxc. Is normal?

Question information

Language:
English Edit question
Status:
Answered
For:
Libertine Edit question
Assignee:
Christopher Townsend Edit question
Last query:
2016-09-17
Last reply:
2016-09-19

To support unprivileged LXC's used for Libertine, the kernel version must be version 3.13 or greater. The E5 has a kernel version less than that. You can confirm by running 'uname -r' at a command line shell on the phone.

So yes, libertine-container-manager will check the kernel version when trying to make a LXC type container, if if the kernel version is too old, it will report that it can't create the container.

Can you help with this problem?

Provide an answer of your own, or ask Emanuele Sorce for more information if necessary.

To post a message you must log in.