Merging duplicate accounts fails

Asked by Yavor Doganov

I tried a few months ago to merge my automatically created account yavor-gnu into yavor, but there was a failure in the form:

Sorry, something just went wrong in Launchpad.
We’ve recorded what happened, and we’ll fix it as soon as possible. Apologies for the inconvenience.
Trying again in a couple of minutes might work.
(Error ID: OOPS-1446A1478)

(I tried several times.) Then, I decided to delete yavor-gnu so that I can set up my email to <email address hidden> for the yavor account. Unfortunately, the account was renamed to yavor-gnu-deactivatedaccount and that email address is still taken. Merging yavor-gnu-deactivatedaccount into yavor also fails with the above message.

So, what can I do to complete the merge? I have access to both <email address hidden> and <email address hidden>, but would like to use the former. Thanks.

Question information

Language:
English Edit question
Status:
Answered
For:
Launchpad itself Edit question
Assignee:
[LEGACY] Canonical WebOps Edit question
Last query:
Last reply:
Revision history for this message
Steve McInerney (spm) said :
#1

Yikes. I can see why. the update was stuck on a translations update:

launchpad_prod_3=# UPDATE TranslationMessage SET submitter=235950 WHERE submitter=1280120;
UPDATE 21514

Try again? hopefully the above should allow you to continue the merge.

Cheers!
- Steve

Revision history for this message
Yavor Doganov (yavor) said :
#2

I tried again, but it fails with the same error (Error ID: OOPS-1465M698).

Can you help with this problem?

Provide an answer of your own, or ask Yavor Doganov for more information if necessary.

To post a message you must log in.