svn import fail (nhibernate)

Asked by csokun

Question information

English Edit question
Launchpad itself Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Ursula Junque (ursinha) said :


I've tried to start the import again. As your other question, it seems it's also affected by bug 343207. I'll do the same to this.


Revision history for this message
csokun (chornsokun) said :

it still not yet solve my problem

Revision history for this message
Gavin Panella (allenap) said :

Hi csokun,

I asked around and it seems it is bug 343207, as Ursula pointed out, that is affecting this import. There is good news though; we are preparing to replace cscvs with bzr-svn which, as far as I understand it, will be more reliable and flexible. Some of that work is due to land this week, so it may be that this import issue will go away in the next few weeks.

In the meantime you could try using bzr-svn <> yourself. I have no experience of this, but you may be able to get help on IRC, specifically #bzr or #launchpad on freenode.


Can you help with this problem?

Provide an answer of your own, or ask csokun for more information if necessary.

To post a message you must log in.