can't login to

Asked by Eric Veiras Galisson

Hello to all,

Last week, I have created an account on (obviously!) to be able to log in
Then, I changed my password, and now I can't log in
I searched for help on the wiki, and also on #ubuntu and #ubuntu-fr, but I have found no solution.

Maybe someone can help me.


Question information

English Edit question
Launchpad itself Edit question
No assignee Edit question
Solved by:
Diogo Matsubara
Last query:
Last reply:
Revision history for this message
Diogo Matsubara (matsubara) said :

Hello Eric,

where did you change your password? I can notice that you're able to login to You should try to log into with the same credentials you use to login in

Feel free to contact me in #launchpad. You can find me there from 12:00 UTC to 22:00 UTC by the nickname matsubara

Revision history for this message
Eric Veiras Galisson ( said :

Hello Diogo,

I changed my password via the launchpad recover password page.
I succeeded to login to the wiki now! but not with my WikiName EricVeirasGalisson (like i did at first) but with my launchpad account (my email address), is this normal?

Revision history for this message
Eric Veiras Galisson ( said :

The problem is solved, the bug #39814 is the one involved.
Thanks all.