Brasero denies permission to eject volume

Asked by Vincente

I have used Brasero successfully many times before. Just installed Ubuntu 9.4 on a new computer, burn a DVD and it would not complete. I tried to eject to reclaim the spoiled DVD and a window popped up stating I did not have permission to eject the volume? I am the sole user as well as root. I have never needed permission to use Brasero in the past, what does this all mean, time and ruined dvd total waste due to this.

Question information

English Edit question
Launchpad itself Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Anton Tolpeev (anton-tolpeev) said :

You may eject disk manually. Be sure the drive is stopped and look for small hole on the front panel of your device. Usually it's situated near the eject button. And then just enter some thin thing there.
And I think it's not related to permissions... it's just a type of software bug... I bet you'll be able to eject disk during reboot of your computer.
Please say if it solves your problem) Or tell how did you solved this in another way.

Can you help with this problem?

Provide an answer of your own, or ask Vincente for more information if necessary.

To post a message you must log in.