I think I broke my PPAs(!)

Asked by Jorge Castro on 2009-08-21

I was messing around with bzr-builder and it successfully built some packages: https://edge.launchpad.net/~jorge/+archive/ppa/+build/1173664

So I decided to delete a bunch of builds so I can start nice and fresh.

After that build my ppa stopped working. dputting works, the log from it says uploads have been accepted (and trying to reupload doesn't let me like it's supposed to) but I get no email or anything, just a black hole. I made a new ppa called dailies and same thing, no email from Soyuz. I've even tried uploading to other Team PPAs I have access to, and even some that I don't to see if I can get a rejection email but so far I've not received a single email from it since that last build.

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Julian Edwards
Solved:
2009-08-21
Last query:
2009-08-21
Last reply:
2009-08-21

Julian Edwards suggests this article as an answer to your question:
FAQ #227: “Why has the package I dput-ed into my team's PPA not shown up yet?”.

Jorge Castro (jorge) said : #2

Bah, made a subkey at some point and totally forgot to put it in lp. Sorry for the noise Julian.

No worries, I get lots of these questions :)