Typo in GNOME-Colors import svn address

Asked by Andrew Starr-Bochicchio on 2009-07-19

When registering the import request for GNOME-Colors (https://code.edge.launchpad.net/~vcs-imports/gnome-colors/trunk), I mistakenly gave a https address which will fail.

Pleases use this address: http://gnome-colors.googlecode.com/svn/trunk/

If this isn't the correct project to file this request in, please let me know....

Thanks for your time.

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
Aaron Bentley Edit question
Solved by:
Andrew Starr-Bochicchio
Solved:
2009-07-28
Last query:
2009-07-28
Last reply:
2009-07-28
Whiteboard:
Assigning to abently. 20090720 michael.nelson

Thanks Andrew,

I actually updated the request to use http when I processed it, but i notice that it still failed. Although others have failed with the same error, so it could be a current import issue.

I'll assign this to a code person who might be able to let us know what the issue is.

I just commented, not intending to mark the question as answered.

Aaron Bentley (abentley) said : #3

The URL is a valid URL, and the import machines have successfully accessed it, so please close this. The project failed to import, but that's a different issue.

First of all, thanks for your help Michael.

Secondly, Aaron obviously this is a different issue. I'll close the question, but that isn't a very helpful reply at all. Is the import fail a valid issue in its self? Should I open a new question or a bug report? Are you implying that the problem is not on the Launchpad end? If so do you have any ideas what can be done on the svn end? I have commit rights to the svn branch... Is it a issue with Google Code? do you think I should report a bug there? Michael mentioned seeing similar errors with other branches. Have you seen this as well?

Any hint at all about how to proceed with this would be greatly appreciated....

Thanks,

- Andrew