Translation import failed, but there is no explanation

Asked by Stefan Haller

I uploaded the current upstream translation for gWallpapers, but some failed (German and Chinese Simplified). I got no mail and there is no explanation.
I have tried for days now and read some other solutions here, but none of them worked for me. Merging the old on with the current one with msgmerge and deleting some of the headers did also not work. The files should all have Unix-EOL.
It only affects the 0.6 series.

Here is the import-queue and the German translation of gWallpapers:

Stefan Haller

Question information

English Edit question
Launchpad itself Edit question
No assignee Edit question
Solved by:
Данило Шеган
Last query:
Last reply:
Revision history for this message
Best Данило Шеган (danilo) said :

You are hitting a bug in our code. I've filed it and we'll be looking into it over the following days.

Revision history for this message
Stefan Haller (haliner) said :

Thanks Данило Шеган, that solved my question.