getting error code ID OOPS-16740bf67ad936c1dd7263046549d6e1. please help

Asked by samantha barnett

I am new to all of this and have just been following the white rabbit wherever he takes me on certain days. All in all it has led me here, hopefully not in vain. I attempted to clone repository to my own and recieved this code instead ID OOPS-16740bf67ad936c1dd7263046549d6e1. Please help

Question information

Language:
English Edit question
Status:
Needs information
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Colin Watson (cjwatson) said :
#1

The search page gave you a link it shouldn't have given you: it got confused by the presence of the number "13" in the middle of your search, and failed to do a good enough job of filtering the results to exclude ones that you can't see. I've filed https://bugs.launchpad.net/launchpad/+bug/1940002 for that.

However, this wouldn't have helped you even if it had worked: it looks as though you tried to paste a terminal command into Launchpad's site search, which is not going to be very helpful. Let's back off a few steps. What are you actually trying to do here?

Can you help with this problem?

Provide an answer of your own, or ask samantha barnett for more information if necessary.

To post a message you must log in.