@ubuntu.com mail is not working

Asked by Robert C Jennings on 2021-04-27

The transition of my @ubuntu.com address has hit a snag. I've tried <email address hidden> (which I had before separation) and <email address hidden>. Here are the failures I see:

(for <email address hidden>)
<email address hidden> (expanded from
    <email address hidden>): host aspmx.l.google.com[142.251.5.27] said:
    550-5.1.1 The email account that you tried to reach does not exist. Please
    try 550-5.1.1 double-checking the recipient's email address for typos or
    550-5.1.1 unnecessary spaces. Learn more at 550 5.1.1

(for <email address hidden>)
<email address hidden> (expanded from <email address hidden>): User unknown in virtual alias table

I'm fine if I need to transition from <email address hidden> to <email address hidden>, but either way it looks like I'll need some help here. I have set my default email address in LP to my personal address.

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Colin Watson
Solved:
Last query:
Last reply:
Best Colin Watson (cjwatson) said : #1

The redirector is maintained by IS. I asked them about this, and Nick investigated briefly but found that it wasn't immediately obvious and will need a bit more investigation. Could you please email <email address hidden> so that it goes into their ticket queue?

(It is indeed likely that you'll need to switch to rcj@.)

Robert C Jennings (rcj) said : #2

Thanks Colin Watson, that solved my question.