Please upgrade launchpad hirsute buildd tarballs

Asked by Dimitri John Ledkov on 2021-04-14

Please upgrade launchpad hirsute buildd tarballs from https://cloud-images.ubuntu.com/buildd/daily/hirsute/20210414/

This will drop old 5.30 perl-modules which can get in the way of builds.

Question information

Language:
English Edit question
Status:
Answered
For:
Launchpad itself Edit question
Assignee:
Colin Watson Edit question
Last query:
Last reply:
Colin Watson (cjwatson) said : #1

I'll take this once I get a moment. I really need to document the process anyway ...

Colin Watson (cjwatson) said : #2

Done.

Can you help with this problem?

Provide an answer of your own, or ask Dimitri John Ledkov for more information if necessary.

To post a message you must log in.