canon lide 400 scanner repository not working

Asked by oasys jorhat on 2021-02-08

sudo add-apt-repository ppa:rolfbensch/sane-git problem :

I tried to add this repository in my Ubuntu PC but the follwing error message are coming
"
  Cannot add PPA: 'ppa:~rolfbensch/ubuntu/sane-git'.
The user named '~rolfbensch' has no PPA named 'ubuntu/sane-git'
Please choose from the following available PPAs:
 * 'sane-test': SANE Test
"
please help .

Question information

Language:
English Edit question
Status:
Answered
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Manfred Hampl (m-hampl) said :
#1

Where did you get the instructions to do this?
They seem to be outdated.

The PPA ppa:~rolfbensch/ubuntu/sane-git simply does not exist (any more).
The providers of PPAs are free to do anything with their PPAs, and they can also delete them.
This is not within responsibility of Launchpad services. Launchpad services just provides the plattform for hosting.

I guess that you need
sudo add-apt-repository ppa:sane-project/sane-git

Revision history for this message
Colin Watson (cjwatson) said :
#2

Well, that's true - the owner of that PPA appears to have deleted it. That's up to them.

Launchpad itself only provides the hosting service for PPAs. You'll need to contact the owner of this PPA (https://launchpad.net/~rolfbensch) to ask specific questions about it.

Can you help with this problem?

Provide an answer of your own, or ask oasys jorhat for more information if necessary.

To post a message you must log in.