Error creating team - reports "already in use" but team doesn't actually seem to exist

Asked by Ray Speth

I'm trying to create a team to use for a PPA for a package I maintain (Cantera). Trying to register the team name 'cantera' gives the error: 'cantera is already in use by another person or team'. However, I can't find any indication that this team name exists, e.g. https://launchpad.net/~cantera turns up nothing, and searching https://launchpad.net/people/?name=cantera&searchfor=all does not return any hits for this specific Launchpad ID.

Is it possible for me to register a team with this name?

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Colin Watson
Solved:
Last query:
Last reply:
Revision history for this message
Colin Watson (cjwatson) said :
#1

Launchpad shares its username namespace with some other services that also authenticate via login.ubuntu.com (== login.launchpad.net). That username has been registered somewhere, even though it doesn't have a full Launchpad account associated with it.

Can you easily just use a slight variation on the team name, such as 'cantera-team'?

Revision history for this message
Ray Speth (speth) said :
#2

Yes, we could use 'cantera-team' if that's necessary and the 'cantera' name is actually being used elsewhere.

Is there any way of figuring out where else the name is registered, and whether it's active there? I figure there's a decent chance that it's either unused or something that I or one of the other Cantera developers created and forgot about, and it would be a shame to get stuck using a different name if that were the case.

Revision history for this message
Best Colin Watson (cjwatson) said :
#3

I can't see exact details, but it was registered in 2018 and (judging from the email address) it seems to belong to somebody whose family name happens to be "Cantera", so it doesn't seem likely to have been created by one of the Cantera developers and I'm a bit reluctant to rename it.

Revision history for this message
Ray Speth (speth) said :
#4

OK, thank you for the information. That seems entirely reasonable.

Revision history for this message
Ray Speth (speth) said :
#5

Thanks Colin Watson, that solved my question.