Search functionality Time-out Problem

Asked by Mitsuhiro Yoshida on 2020-12-16

The Search functionality seems to have Time-out Problem. Could you check your server?

How to reproduce the Time-out Problem:
1. Go to Mahara language packs page (https://translations.launchpad.net/mahara-lang/trunk/+pots/mahara/ja/+translate).
2. Type "Annotation" in the Search box.
3. Press Enter key of the keyboard.
4. I see the "Timeout error" as below.

Timeout error
Sorry, something just went wrong in Launchpad.
We’ve recorded what happened, and we’ll fix it as soon as possible. Apologies for the inconvenience.
Trying again in a couple of minutes might work.
If you report this as a bug, please include the error ID below, preferably by copying and pasting it rather than by taking a screenshot.
(Error ID: OOPS-d9c18dc126e0ee7eb4e5eac49923b76f)

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Colin Watson
Solved:
Last query:
Last reply:
Revision history for this message
Best Colin Watson (cjwatson) said :
#1

Please use the "Create bug report" option in the web interface for this question; timeouts should normally be filed as big reports, not support requests.

Revision history for this message
Colin Watson (cjwatson) said :
#2

Of course I meant "bug reports"! The perils of replying from a phone ...

Revision history for this message
Mitsuhiro Yoshida (mits) said :
#3

Thanks Colin Watson, that solved my question.