DuplicateOf reference in Ubuntu crash reporter is not accessible

Asked by pwaring on 2020-10-19

When I booted my Xubuntu 20.04 machine this morning the Ubuntu crash reporter launched stating that /usr/bin/blueman-tray had quit unexpectedly. In the details section there was a DuplicateOf reference:

https://bugs.launchpad.net/bugs/1857187

However, when I visit that URL I see an error page with the following details (same error before and after logging in):

"Lost something?

This page does not exist, or you may not have permission to see it.

If you have been to this page before, it is possible it has been removed.

If you got here from a link elsewhere on Launchpad, sorry about that. We’ve recorded the problem, and we’ll fix it as soon as we can.

Otherwise, complain to the maintainers of the page that linked here.

If this is blocking your work, let us know by asking a question at Launchpad Support. Include the error ID OOPS-e053b03caafdbeae2931b341f85931f0 in your message."

It's not clear from the message whether the problem is that the bug does not exist, or I don't have permission, or it has been removed. In any case I can't view the bug to see what the problem is and whether there is anything I can do to fix it or if there is a workaround, or to at least track the bug so that I know when it has been fixed.

What is the reason for this, and how can I view the bug? It seems a bit strange to tell a user that a crash report is a duplicate of an existing bug and then not allow them to see it.

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
pwaring
Solved:
2020-10-20
Last query:
2020-10-20
Last reply:
2020-10-20
Colin Watson (cjwatson) said : #1

The bug exists, but is private. This is an issue with some of the Ubuntu bug-handling machinery having selected a private bug as the "primary" bug for a given issue with common symptoms; I'm trying to find out where to redirect your request.

Colin Watson (cjwatson) said : #2

Thanks to Brian Murray, I've linked to the overall apport bug about this. For this particular bug, he suggests contacting <email address hidden> (perhaps some public bug can be made the primary bug for this, or perhaps that private bug can be made public).

pwaring (launchpad-pwaring) said : #3

Thanks, that explains the confusing UI and ambiguous error messages. In the end I didn't bother filing the bug because it was a duplicate and I couldn't track anything to do with its resolution.