private bug might have incorrectly sent me email

Asked by Dan Streetman on 2020-04-27

I subscribe to all qemu bugs, and I got an email for new bug 1874200. However, when I tried to access the bug, I don't have access to it.

If the bug was initially opened with permissions that I should not have been able to access, then I should not have got an email with the new bug details, but since I can't access the bug history I'm not sure if that is what happened. It's possible the bug was changed after opening to be more restrictive so sending the email was correct.

This specific example doesn't matter to me, I'm only concerned in general that private bug details might go out incorrectly.

Thanks!

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
William Grant
Solved:
2020-04-27
Last query:
2020-04-27
Last reply:
2020-04-27
Best William Grant (wgrant) said : #1

The bug was made private a minute after it was filed, so the email you got was correct. Thanks for checking, though.

Dan Streetman (ddstreet) said : #2

Thanks William Grant, that solved my question.