Unable to report an bug - unlabeled error ocurred

Asked by Michal Dziczkowski on 2019-10-13

When I try to report, I recieve a error message: "1 error ocured" and nothing more, making me impossible to send the report. Any idea what has happened?

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
Michal Dziczkowski
Solved:
2019-10-15
Last query:
2019-10-15
Last reply:
2019-10-15
Colin Watson (cjwatson) said : #1

That sounds like a form validation error. Can you give us as much detail as possible of exactly which URL you were on and exactly what you filled into each form field?

I used bug reporting at: https://launchpad.net/ubuntu-cdimage

Colin Watson (cjwatson) said : #3

I need answers to my other question too:

Can you give us as much detail as possible of [...] exactly what you filled into each form field?

(This is important because it looks like a form validation error.)

I had filled out all necessary fields with information's regarding the problem being the cause of the report. I won't quote it here because it's not the valid place for this bug report

Colin Watson (cjwatson) said : #5

I don't need the exact text, but you do need to give us something to go on here or there's nothing we can do to help you. Maybe a screenshot of the failure?

I tried to report a memory allocation problem for Live CD system and all I got was the message "1 error has occurred" and nothing more.

Answering the next part of your question: Sorry but I don't have possibility to take a screenshot due my privacy policy (it would reveal private information's if I would take one and I don't have any software to edit it to make them unreadable)

Ahead of future questions:

* no, I can't install one because I'm still on the system who's the report is affected
* no, I'm unable to use other system because it's temporary the only one available for me

Colin Watson (cjwatson) said : #7

Could you even describe, in words, exactly where the error was on the screen? Or take a photo of the screen and crop the photo if necessary?

Otherwise I'm afraid we have to close this, because it is not possible for us to investigate a problem when all attempts to ask for more information about it are refused.

the error message was placed on the upper right side of the bug description field.

I'm not refusing the "more information" request, but I'm providing them (you're writting untrue... I did that alredy twice and this is the third time) and as I said, I'm m unable to provide the screenshoot because I don't have any software to crop the image and can't install any because the problem I'm experiencing on the Live CD is preventing me from doing it

Manfred Hampl (m-hampl) said : #9

Are you running a live system from an installer CD/DVD? If yes, which operating system, which version, etc.?

Is the screen with the error message a window in a program running on your system, or is it a web page? If it is a web page, what is the full address (perhaps https://bugs.launchpad.net/ubuntu-cdimage/+filebug )?

Which fields do you see on the screen, and in which of them did you input data? (There is no need to tell the text that you filled in, just the fact that you have filled something into the field.) Furthermore please tell us whether you have tickmarked the "security vulnerability" field and/or have opened the "Extra Options" part, etc.)

Colin Watson (cjwatson) said : #10

So, here's what I did to try to reproduce this on our staging instance:

 * went to https://bugs.staging.launchpad.net/ubuntu-cdimage/+filebug
 * typed "test" in the "Summary" field and pressed Next
 * pressed "No, I need to report a new bug"
 * typed "test" in the "Further information" field
 * pressed "Submit Bug Report"

This resulted in a new bug being created (on staging).

Apart from the difference between staging (bugs.staging.launchpad.net) and production (bugs.launchpad.net), can you please describe as precisely as possible how what you did is different from what I did? This is what I'm trying to get at, because we can only fix this if we know how to reproduce it.

Let me check it. Mayby it was an temporary problem

OK. It got out it was a temporary problem. I mark it as solved. Thanks all for help.