Please remove i386 packages and/or increase limit for my repo "opt-qt-5.12.4-bionic"

Asked by simonschmeisser on 2019-09-05

Hi

I uploaded some packages to test the latest Qt LTS on bionic but only disabled i386 after having uploaded 4 packages already. Now I would like to add one final package (Qt Creator) but I reached the 2GB limit. Could you please remove the i386 packages and increase the size limit?

Thanks in advance
Simon

https://launchpad.net/~s-schmeisser/+archive/ubuntu/opt-qt-5.12.4-bionic

qt512base, qt5123d, qt512websockets and qt512xmlpatterns have i386 enabled

Question information

Language:
English Edit question
Status:
Answered
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Last query:
2019-09-06
Last reply:
2019-09-06
Colin Watson (cjwatson) said : #1

You can remove the i386 packages yourself, although you'll need to use the command line. Grab lp:ubuntu-archive-tools and use:

  remove-package -A ppa:s-schmeisser/ubuntu/opt-qt-5.12.4-bionic -s bionic -a i386 -m 'i386 is now disabled in this archive' -b ...

(replacing "..." at the end with the list of binary packages to remove)

Once you've done that, get back to us and we'll see if your quota still needs to be increased.

simonschmeisser (s-schmeisser) said : #2

Thanks for your quick reply Colin, I did what you suggested but it only slightly reduced the disk space. I'm still a few MB above the limit so I cannot upload the last package I need (Qt Creator). Could you please increase the limit slightly (2.5 GB or so?)

Thanks a lot
Simon

Colin Watson (cjwatson) said : #3

OK, done.

Can you help with this problem?

Provide an answer of your own, or ask simonschmeisser for more information if necessary.

To post a message you must log in.