Project access is denied

Asked by Dongjin Kim on 2019-07-18

I've created a project today but no longer I can access it, I think I made something wrong while setting it up. Could you please help me to access it?

Eerror ID : OOPS-8ad05654bd3092a0660386c9d4b19df3

Thank you.

Question information

Language:
English Edit question
Status:
Solved
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Solved by:
William Grant
Solved:
2019-07-18
Last query:
2019-07-18
Last reply:
2019-07-18
Colin Watson (cjwatson) said : #1

Are you sure you created it? The name 'oduino' seems to simply not exist, and the only ones I can see registered by you are those listed on https://launchpad.net/~tobetter/+related-projects.

Assuming that 'oduino' wasn't just a typo, you could just try registering it again.

Dongjin Kim (tobetter) said : #2

Thanks for the quick response, I've tried to create the one and having an error.

oduino is already used by another project
At least one lowercase letter or number, followed by letters, numbers, dots, hyphens or pluses. Keep this name short; it is used in URLs as shown above.

Best William Grant (wgrant) said : #3

You removed your own access to the project. I've restored it.

Dongjin Kim (tobetter) said : #4

Thanks William Grant, that solved my question.