launchpad dput/FTP package by team?

Asked by jiapei100 on 2019-02-20

1. Several days after dput , there is NO package updating at all on launchpad, it looks I didn't have "Signed Ubuntu Code of Conduct" activated.
2. I tried to gpg -u XXXXXXXX --clearsign UbuntuCodeofConduct-2.0.txt.asc, by using my team account, but NOTHING happened again. Therefore, I use my personal account instead, and this time, I got "Signed Ubuntu Code of Conduct" registered as "Yes".
However, I seriously prefer using my team account to upload my package, instead of personal account.
3. Anyway, I dput with my personal account this time, and it's 1 day already again. NOTHING has ever been uploaded to launchpad.
4. I tried to connect launchpad FTP via Filezilla, and I got the following info:

Status: Resolving address of ppa.launchpad.net
Status: Connecting to 91.189.95.83:21...
Status: Connection established, waiting for welcome message...
Status: Insecure server, it does not support FTP over TLS.
Status: Server does not support non-ASCII characters.
Status: Logged in
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/"
Command: TYPE I
Response: 200 Type set to I.
Command: PASV
Response: 227 Entering Passive Mode (91,189,95,83,164,51).
Command: LIST
Response: 502 Command 'LIST' not implemented
Error: Failed to retrieve directory listing

Can anybody please give me a hand?
Thank you very much...

Question information

Language:
English Edit question
Status:
Answered
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Last query:
2019-02-20
Last reply:
2019-02-20
Colin Watson (cjwatson) said : #1

I replied to your email on the launchpad-users mailing list. Let's keep the conversation in one place.

Can you help with this problem?

Provide an answer of your own, or ask jiapei100 for more information if necessary.

To post a message you must log in.