request for size extension for repos containing backported Qt5

Asked by Thorsten Glaser on 2018-04-03

Hi!

My staging repositories for Qt backports are exploding from size, just from Qt (and in the case of precise, gcc 4.8) alone:

https://launchpad.net/~mirabilos/+archive/ubuntu/qt55-gcc48-precise/+packages
https://launchpad.net/~mirabilos/+archive/ubuntu/qt55-gcc48-trusty/+packages

I would like to kindly request a moderate size extension, so that at least one build fits. Perhaps 3 GiB each, or so. I don’t know yet how huge Qt will become.

They are called staging repositories because ① others can use them too, separately from their purpose in my place, ② I will copy the necessary packages to my MuseScore backports for Ubuntu LTS repository (which has already received a size extension, thanks, and is not likely to need more space for this) once they work.

Thanks in advance!

Question information

Language:
English Edit question
Status:
Answered
For:
Launchpad itself Edit question
Assignee:
No assignee Edit question
Last query:
2018-04-03
Last reply:
2018-04-09
Thorsten Glaser (mirabilos) said : #1

… oops, Qt5 is more huge than I thought.

That means I’m likely to need about 5 GB each in
- https://launchpad.net/~mirabilos/+archive/ubuntu/qt55-gcc48-precise/+packages
- https://launchpad.net/~mirabilos/+archive/ubuntu/qt55-gcc48-trusty/+packages
and about 10 GB (instead of the current 8 GB) in
- https://launchpad.net/~mscore-ubuntu/+archive/ubuntu/mscore-stable/+packages
if possible. (If it helps, the data will likely be very shared, and I delete old content to make space.)

William Grant (wgrant) said : #2

Done.

Can you help with this problem?

Provide an answer of your own, or ask Thorsten Glaser for more information if necessary.

To post a message you must log in.